[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libc5/libc6 conflict

Brandon Mitchell wrote:
> Ok, this should be a simple problem.  
                            ... but isn't :-) 

> I want to keep all development stuff libc5, but have some libc6
> packages.  I don't want to use altdev.  

> The libc6 in hamm needs the libc5 from hamm or else there is a
> conflict.

Which conflict is this, exactly?  In my packages file I see:

  libc6 depends on ldso >= 1.8.10-1 and conflicts with libpthread0 <= 0.5-10
  libpthread0_0.6-1 depends on libc5 >=

So, was it libpthread0?  That is the only dependency path from libc6
to libc5 that I have found.  Do you need libpthread0?

> No problem but I need the newer libc5-dev, which is only an altdev.

Indeed.  I expect that once you install the libc5 from hamm, you're
on the road to altdev.

Richard Braakman

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: