[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian libc5 to libc6 Mini-HOWTO (regular posting, updated)

On 18 Oct 1997, John Goerzen wrote:

> Scott Ellis <storm@gate.net> writes:
> >   o  ncurses3.0_1.9.9e-2
> > 
> >   o  ncurses3.4_1.9.9g-3
> What is the difference between these two?  Is there really a good idea
> to keep what appears to be an old version around?  And why are there
> two version numbers (3.4 and 1.9.9g)?

ncurses3.0 is the version of ncurses linked with libc5, ncurses 3.4 is
linked with libc6.  So you need both of them around as long as you have
both libc5 and libc6 compiled programs that use it.  I'm not certain as to
the exact logic for the version numbering however.

                     |    If you will practice being fictional for a while,
   Scott K. Ellis    |            you will understand that fictional
   storm@gate.net    |          characters are sometimes more real than
                     |            people with bodies and heartbeats.
                     |                       -- Illusions

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: