[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

`login_970616-1.deb' is *BROKEN*

 This version of login would not let me log in to my box after I
 installed it!!  Downgrading only `login' fixed it.

 It lets me type the login_id and passwd, prints motd, then hangs.  It
 never forks the shell, but sits there doing nothing.

 Package: login
 Version: 970616-1
 Section: base
 Priority: required
 Architecture: i386
 Essential: yes
 Pre-Depends: libc6
 Conflicts: shadow-login
 Replaces: shadow-login, shadow-passwd
 Installed-Size: 148
 Maintainer: Guy Maor <maor@debian.org>
 Source: shadow
 Description: Sign on to the system.
  login and newgrp change the user and group.

mailto:karlheg@inetarena.com (Karl M. Hegbloom)
Portland, OR  USA
Debian GNU 1.3.1+hamm  Linux pre-2.0.31-9+select+QNX  AMD K5 PR-133

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: