[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

installing HAMM?

I tried to install the unstable debian version hamm today and i had one 
problem with it. The boot+base disks are from the bo-release so far and I could
not find a newer version for then. But all programs there are using the libc5.
Do I have to deselect all packages running with libc5 and select all packages
using libc6 afterwards? Or is there a faster way of doing this??
So how do I install the hamm release with the old disks?


PS: I read the libc5-libc6 transition howto - but I want to/have to install
    from scratch - and I would like to use dselect to install the whole release.

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: