[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: xlib6g and emacs (and others)

Kevin Dalley <kevin@aimnet.com> writes:
>xemacs19 may work flawlessly for you, but it core dumps upon startup
>for many others, including me.  Many bug reports have been files
>against xemacs[19,20].

I have not been running xemacs, but emacs has been giving me trouble.

I just tried to replace these
with these
and emacs 19.34-11 dumped core on startup.  Downgrading fixed it.

I guess it's xlib6 that is causing the problem.  I really don't
understand this library upgrade stuff.  Am I supposed to do something
so that libraries in usr/lib/libc5-compat/ are seen before those in

                                - Jim Van Zandt

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: