[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

trouble making a package

I'm packaging clisp for "hamm". ... I had a package set up and uploaded,
and it's recently come to my attention that I've probably made a few
mistakes,  so I was just going to repackage it and upload the new files
maybe tomorrow.  Here's my questions:

	1) The newest version of Clisp is labelled 1997-08-07.  It doesn't
have major/minor revision numbers.  I know that there has been at least
one major release before this;  should I just (for the purposes of dpkg,
etc.) declare that this is version 2.0 and number future releases this
	2) Apparently the last time I ran deb-make,  it didn't generate a 
clisp_*_i386.changes file.  Would I have done something wrong?


        	      For PGP Public Key,  visit my website.

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . Trouble? 
e-mail to templin@bucknell.edu .

Reply to: