[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: xlib6g and emacs (and others)

[snip snap]
> The problem is that emacs was built with '-rpath /usr/X11R6/lib'
> causing it to use the libc6-based X libs instead of the libc5-based
> ones.  This could have happened because emacs explicitly uses this
> option or because it was built with an old xlib6-dev package which
> automatically included it.  I've already filed a bug on emacs for this
> yesterday.

So it's pretty strange that emacs works flawlessy for me 
(xemacs19 19.15-3.1). What  about xemacs20?

*************************    ____*********************************
* Federico Di Gregorio   |  /      the number you dialled is     *
* Debian developer!      | / -1   imaginary... please, rotate    *
* <friend of penguins>   |/      the phone PI/2 and try again!   *
****************DE 9E B2 75 B4 F6 CC 5B  C3 D5 71 51 04 AB F3 B2**

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: