[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

New libc5 version

>From the release notes of libc5-5.4.38:

Changes from libc 5.4.33:

1. More libc 6.x/glibc 2.x compatibility codes for libc 5.4.38
   so that the old XFree86 binaries will run fine with the new XFree86
   shared libraries compiled with libc 6.x/glibc 2.x.
2. More NIS bug fixes.
3. md5 support.

First of all I think we should upgrade pretty soon. As I understand the
XFree stuff, we do not need compatibility libraries for XFree. Is this
correct? Has anyone tested this?


Dr. Michael Meskes, Project-Manager    | topsystem Systemhaus GmbH
meskes@topsystem.de                    | Europark A2, Adenauerstr. 20
meskes@debian.org                      | 52146 Wuerselen
Go SF49ers! Go Rhein Fire!             | Tel: (+49) 2405/4670-44
Use Debian GNU/Linux!                  | Fax: (+49) 2405/4670-10

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: