[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: as86 & ld86 are GNU GPL

On Mon, 1 Sep 1997, Christian Schwarz wrote:

> On Mon, 1 Sep 1997, Juan Cespedes wrote:
> > On Sun, 31 Aug 1997, Topi Miettinen wrote:
> > 
> > > This bug should be closed.
> > 
> > 	Yes, maybe, but the version of bin86 in stable is 0.4-3, and
> > that version can't be in stable, because `as86' can only be used for
> > personal use.  Should I upload latest version of bin86 to stable?
> Please do so and send Brian a note that this is important. If you are
> quick, you might get the new as86 into 1.3.1r3.

	Hmmm, I see one little problem here.  Latest version of bin86
is 0.12.0 (and this is the first version in which both `ld86' and
`as86' are free), but the upstream source comes with bcc and linux86
(in hamm, it has been divided into two packages: `bin86' and `bcc').
Should I pack only the `bin86' part? (I think this is the best

	I'm testing the new version for bo now; I'll upload it ASAP.

Juan Cespedes

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: