[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Checking for old tex packages .....

Martin Schulze writes:
 > Hi!
 > It's very annoying to have tetex-base check for old tex packages on a
 > brandnew system.  Could this be avoided?  pre- and postinst scripts
 > get arguments like `upgrade from to' and the like.

How do you want to check whether it is a brandnew system? Yes you get
arguments like these, but only if you upgrade from an old tetex
package, not when replacing old tex packages. This is a problem with
dpkg which can't handle replacements of more than one packages by a
single package. So I have no idea how to change this.

Hopefully in the future we can drop the check, when allmost all
systems have upgraded to at leas 1.3.


TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: