[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian libc5 to libc6 Mini-HOWTO (solved!)

I had installed libreadlineg2_2.1-2.1.deb, I think that satisifies the
	root@hobbes(p3):/root# dpkg --status libreadlineg2
	Package: libreadlineg2
	Status: install ok installed
	Priority: required
	Section: base
	Installed-Size: 147
	Maintainer: Guy Maor <maor@debian.org>
	Source: bash (2.01-0.1)
	Version: 2.1-2.1

Because of the change to master, I won't be able to try your upgraded bash
until it gets out of incomming, someone provides a non-maintainter with an
account on master, or you put it up at an alternate location.  (I'm
guessing the first one.)

I JUST GOT IT TO WORK!!  Here are the upgrades I made:
Preparing to replace libreadline2 2.1-2.1 (using libreadline2_2.1-3.deb)
Preparing to replace libreadlineg2 2.1-2.1 (using libreadlineg2_2.1-3.deb)

Scott, I think this requires a change in the periodic posting.

All works great now, netscape is back to normal.  Note, I was using the
older versions because I was grabbing them from a mirror.

Thanks everyone, (who says you can't get support without paying)

Brandon Mitchell                         E-mail: bhmit1@mail.wm.edu
  Homepage: http://www.geocities.com/SiliconValley/7877/home.html

"We all know Linux is great...it does infinite loops in 5 seconds."
	--Linus Torvalds

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: