[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Libc6 - important question

So, what's important about the question? Are you important?
Surely the question isn't, it relates to "unstable", and
that isn't quite "important" to users of 1.3 yet, is it?

> Uhm... I asked this once, but no one answered.

Do you think you get more chance when you incorrectly
label your question "important"?

> What are the chances that installing libc5, libc6, gcc and other related
> packages (ie. devel packages for those and packages those depend on) from
> unstable tree on a Debian 1.2.* system (which have rather minor chances of
> being upgraded to 1.3 or unstable) will not break anything? 


Even upgrading 1.3 to the stuff you mention (with libc6-dev), will
break some (minor) things (like efence), so I'm sure something
will fail when upgrading from 1.2.

> Have anyone tried it?

I haven't. I wouldn't expect unsolvable problems, and I wouldn't
at all be surprised if you wouldn't notice any problems. But
there may well be.

> And what about 1.3 system?

See above.

However, if you phrace your question somewhat better, like
"will I notice anything break when I upgrade from 1.3 to unstable",
the answer is probably "no, you will not notice anything".

joost witteveen, joostje@debian.org
#!/usr/bin/perl -sp0777i<X+d*lMLa^*lN%0]dsXx++lMlN/dsM0<j]dsj
$/=unpack('H*',$_);$_=`echo 16dio\U$k"SK$/SM$n\EsN0p[lN*1
#what's this? see http://www.dcs.ex.ac.uk/~aba/rsa/

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: