[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

slrn in 1.3.1 doesn't work!

Slrn in debian 1.3.1 doesn't work on libc5 machines. It seems
that though it's a libc5 program, it was built with ld-linux-so.2, which is
only available on libc6 systems.

Obviously, I'm going to release a fixed version ASAP.

I have 2 questions:

1. How'd this get past the QA department? I should have tested it on a libc5
machine here myself before releaseing, but I thought everything that went
into bo got tested by someone. (Oh, and I volenteer to test other stuff
destined for stable in the future.)

2. I built it on a libc6 machine with CC=usr/i486-linuxlibc1/bin/gcc
Since it ended up unusable on libc5 systems, I think there's a bug in one of
the altdev packages, but I don't know which one.

see shy jo

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: