[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#10765: Need ncurses3.4?

Colin Plumb wrote:
> Package: info, tin
> Version: 3.9-5, 970613-2
> Both of these packages depend on libc6 and ncurses3.4.
> I'm tracking hamm very closely, and have seen no sign of ncurses3.4.
> I haven't seen an ncurses version more recent than 1.9.9g, actually.
> Is there any particular reason?  I waited a day to allow the ncurses3.4
> package to appear, but it does not appear imminent.

Nucrses3.4 was placed in incoming long before info or tin.  I stupidly
assumed the auto-installer would get to it first, which would guarantee
that ncurses would be there to support info.  But the installer skipped
it completely.  Not rejected, just _skipped_.  So info and tin went
right into hamm, but without ncurses.

Apparantly any package which actually creates new binary packages (like
ncurses3.4) has to be installed by hand.  Guy is on a 4-week vacation. 
This is a very bad combination.  :(  Would somebody with authority
_please_ nove the new ncurses packages (and the new oldncurses packages)
into hamm?


TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: