[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Correct path for upgrading to libc6-dev?

*wavewave* I'm finally ready to move my Debian box up to libc6-dev,
but it seems there are all sorts of dependancies that aren't solved by
moving to the newest version of everything (ncurses-dev, slang-dev, libg++-dev,
and libdb-dev still depend on libc5-dev..) 

I took a peek at libc5-altdev, but it depends on an older version of
libc5 than I have (5.4.23-4, while I have 5.4.23-6..) 

Should I downgrade my libc5?

Should I just remove ncurses-dev, slang-dev, libg++-dev, and

Help! :)

Brought to you by the letters A and P and the number 11.
"Porco ga daisuki!" -- Fio, "Porco Rosso"
Ben Gertzfield <http://www.imsa.edu/~wilwonka/> Finger me for my public
PGP key. I'm on FurryMUCK as Che, and EFNet and YiffNet IRC as Che_Fox.

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: