[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: locale errors

edwalter@iname.com (Erv Walter)  wrote on 13.06.97 in <Pine.LNX.3.96.970613221259.14956A-100000@sigma.not.for.mail>:

> The locale errors are getting extremely annoying.  What is the most
> correct way to solve the problems.  unsetting LANG solves the problem,
> but I can't find where it is getting set in the first place.  That's
> not the most elegant solution anyway.
> My locale version is 2.0.4-1
> The error (from perl) is:
> perl: warning: Setting locale failed.
> perl: warning: Please check that your locale settings:
>         LC_ALL = (unset),
>         LANG = "us"
>     are supported and installed on your system.
> perl: warning: Falling back to the standard locale ("C").
> Note: There are similar error from other programs (emacs, etc).  This
> becomes particularly annoying when installing new packages (which
> calls perl many times in a row).
> Please tell me how to solve this problem

Do you have libc6 and friends installed? That seems to be what causes this  
for me.

MfG Kai

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: