[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Clean Debian installed, but a few problems left.

I got Debian installed on a clean disk now using the base1.2tgz and the 
instfiles.tar, but I run across some problems:

The /etc/inittab from instfiles.tar gave errors and failed to execute 
some program (like dselect). Also the inittab it restored after it was 
run was taken from watchtower by the script and didn't work because the 
format is different (why?).

After correcting this I was able to boot from hd and runn dselect 
manually without problems.

After hours of installing I was left with two problems, probably related 
to the failures of the inittab on the first boot:

/dev/mouse not found.
nslookup faild (-> couldn't configure smail, .......)

I will try to fix the nslookup problem, but for the mouse I could need 
some hint.

Last two little anoying bugs:
1. When suplying a base path for dselect (first question under 
   acess/mounted) it complains about not being able to find 
   stable/binary-i386. Is that a bug in the source or just a broken 

   I was able to work around the problem by answering none at the first 
   prompt and then supplying the correct path at the next. Doing that worked 

2. dselect doesn't give any message / warning when you try to install a 
   package you don't have. As a result all packages that depend on a 
   missing package will fail without the missing package failing. (Which 
   left me confused for some time.)

-----------------[ Hello to all fans in domestic surveillance ]----------------
 security NORAD plutonium DES radar Semtex Clinton Uzi NSA domestic disruption 
 smuggle kibo nuclear fissionable Legion of Doom SDI cryptographic SEAL Team 6
-----------------[ Hello to all fans in domestic surveillance ]----------------

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: