[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: at is broken

>>>>> "Brian" == Brian White <bcwhite@verisim.com> writes:

    Brian> Version 3.1.5-1 has been uploaded to Incoming and I'll let
    Brian> it into frozen because of this bug.  I haven't had any
    Brian> problems with it myself, though.

 It does the same thing when I install it; saying that the at.postinst 
returned 1.  I cp'd it into /tmp, and put 'exit 0' after each block,
and narrowed it to the:

if [ -x /usr/sbin/suidregister ]; then
        suidregister -s at /usr/bin/at root root 4755

 I don't know why that fails; it ran fine from the commandline, and
then after that, the script also worked.  `at` is now configured here,
since running `dpkg --configure` `at` worked after the `suidregister`
is run by hand once.  Why???

 The $PATH should be fine; I had the script print its path one time,
and it was the same as `su -`s path, which is:


 Putting /usr/sbin/suid... inside the then had no effect.

Karl M. Hegbloom <karlheg@inetarena.com>
Portland, OR  USA
Debian GNU 1.2  Linux 2.1.36 AMD K5 PR-133

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: