[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ircii_EPIC3.004-1



In article <Pine.LNX.3.95.970503112644.1137A-100000@debian.dd.com>,
	Tom Lees <tom@lpsg.demon.co.uk> writes:

> If you call it ircii-epic, that will be OK. Also note that you SHOULD NOT
> use caps in a package name. It breaks things. So you would have:-
> 
> ircii_2.9.3roof-1.deb, and
> ircii-epic_3.004-1_i386.deb.

But epic is based on ircii 2.8.2, and later versions of it may be based on
2.9.x; so the version number (as displayed in the status line when it runs)
is ircii-2.8.2-EPIC3.004.

I suggest the debian package of it should be something like 

	ircii-epic-2.8.2.3.004-1.deb
.


--
TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .


Reply to: