[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problems with iBCS and SCO 3.2 V 5.0

On Wednesday I installed gcc and libraries for SCO 3.2V5.0 on my Linux
machine. It worked fine. My program ran on the Linux machine as well as
on the SCO 5.0 machine without a problem. 

Today I tried again just to get strange error messages. I tracked it
down to the getcwd call which returns 'Function not implemented' now.

I wonder why it worked so well two days ago. If I use the old 4.2 cross
compilation tools all's well again. I also get 'cannot execute binary'
when I try to compile on the SCO machine. What has happened?

I'm using gcc for SCO and for Linux. I tried installing for Linux as well but that breaks my Linux system as it uses
glibc. So I went back to Also I did install kernel 2.0.30 (and
recompiled iBCS) on Wednesday using But it doesn't seem to (and
shouldn't BTW)  make any difference which gcc I use for Linux. I also
tried recompiling kernel and iBCS with gcc but nothing chnaged.

Is there anything I can do? Please help me since I need this machine for
ORACLE development.

Thanks in advance

Michael Meskes, Projekt-Manager        | topystem Systemhaus GmbH
meskes@topsystem.de                    | Europark A2, Adenauerstr. 20
meskes@debian.org                      | 52146 Wuerselen
Go SF49ers! Use Debian GNU/Linux!      | Tel: (+49) 2405/4670-44

Reply to: