[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Important: TeTeX install problem in 1.3

Syrus Nemat-Nasser <syrus@ucsd.edu> writes:

> Why not fix the broken dependencies in tetex instead?  There may be a 
> small number of people who want to install info but no TeX.  Clearly, 
> tetex should conflict with texinfo and texi2html.  If tetex-base is a 
> standard package, then texinfo and texi2html should not be classified as 
> standard.

This sounds like the best idea to me.

BTW, if you have requests on ftp.debian.org, I prefer you file bugs
against it as otherwise I may lose it amongst the debian-devel email.


Reply to: