[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: SOLVED: Erk! Something is *really* wrong here!

At 09:52 PM 3/5/97 +1100, Craig Sanders wrote:
>I'm getting the same problem on some of my systems. I've got a good
>suspicion that it's mgetty 1.1...here's why:

I've got 1.1-1 installed - no problems there, I think they problem may well
be elsewhere...

> - on machines which have no modems connected to them, there is no
>corruption. some of these have hundreds of telnet/ftp logins per day, so
>wtmp/utmp gets written to often enough that corruption would show up if
>it was going to.

Exactly the same here.

> - on machines with a lot of modem logins, i get a lot of wtmp corruption.
> - on machines with only a few modem logins per day, i only get a little
>all of these machines track unstable pretty closely (some more closely
>than others). I've just downgraded to mgetty 1.0-1 from rex-fixed on one
>of the dialin machines... i'll check in a few hours to see if that makes
>any difference.
>maybe mgetty 1.1 was compiled on a system with glibc installed???

As I said, I doubt it's mgetty 1.1 - but when I first downgraded all the
base stuff to rex-fixed it was still happening.  Here's a list of some
packages in bo/binary-i386/base that have been updated from
rex-fixed/binary-i386/base itself:


I have the feeling it's one of these packages - but I can't be sure, and I
sure dont want to 'experiment' because I'd rather have logging facilities
so I can bill people :-)



   Karl Ferguson,
   Tower Networking Pty Ltd                     karl@tower.net.au
   t/a STAR Online Services                      karl@debian.org
   Tel: +61-9-455-3446  Fax: +61-9-455-2776   http://www.star.net.au

Reply to: