[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Potential showstopper for 1.2 -> 1.3 (Was: Re: problem with distribution or packaging)

Susan G. Kleinmann wrote:
> again and updated the packages file.  I sure hope other users who will
> be upgrading from Debian 1.2 or 1.1 won't have to do this.  (Not that
> it was a traumatic experience, but just one that seems inconsistent with
> the easy-upgradability that is/should be Debian's hallmark.)

This is a serious problem.  It seems that an upgrade from 1.2 to 1.3
will not be possible unless the user actually upgrades the dpkg package
manually before merging the Packages file.  Has there been any effort in
finding a solution to this problem?

This matter needs to be sorted out ASAP.
Debian GNU/Linux 1.2 is out! { http://www.debian.org/ }
Email:  Herbert Xu ~{PmV>HI~} <herbert@greathan.apana.org.au>
{ http://greathan.apana.org.au/~herbert/ }
PGP Key:  pgp-public-keys@pgp.mit.edu or any other key sites

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: