[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

bad practice in buzz-updates

I've noticed that at least two packages in buzz-updates don't work with buzz
(modules and ppp -- both require a version of libc5 which isn't in buzz).

Also, there's something wrong with sendmail-8.7.6-2 which is also sitting in
buzz-updates (it complains about the Kdequote line in the generated
sendmail.cf -- the sendmail-8.7.6-1 has no problem with the same cf file).

I realize that there is a bit of anxiety over getting 1.2 released, but the
users of the previous, stable version shouldn't be left out in the cold with a
system which won't work properly. Everyone is concerned about Debian remaining
secure and bug-free, but buzz seems to have been forgotten...

Scott Barker
Linux Consultant
http://www.cuug.ab.ca:8001/~barkers/   (under construction)

[ I try to reply to all e-mail within 3 days. If you don't   ]
[ get a response by then, I probably didn't get your e-mail. ]
[ Unsolicited commercial and junk e-mail will be proof-read for US$100 ]

"If you steal ideas from one source, that's plagiarism, but if you steal ideas
   from more than one source, that's research."
   - Laurendo Almeida, Brazilian guitarist.

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: