[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problem installing "frozen"

Miquel van Smoorenburg:
> I just installed "frozen" but with the 1.1 base floppy set. When I had
> selected the packages I wanted to install in dselect and hit (I)nstall,
> dpkg -iGROEB installed a new libc5 and then barfed with
> dpkg: installing perl: cannot see how to solve dependency on libdl1

Did you have up to date Packages files, and did you run [U]pdate from
the dselect menu ?

The output from `dpkg --print-avail perl ldso' at the time of the
error may well be useful, as would the exact error message.


TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: