[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: libc5 in rex?

wakkerma@wi.leidenuniv.nl (Wichert Akkerman) writes:

> I thought we decided that rex would be based on libc5.2.18. However, there
> are a couple of packages in rex that use libc5.4.7.

No, Bruce agreed that it should be based on 5.4.7.  5.4.7-7 provides
the older malloc for you to preload for those buggy programs that lack
source (netscape).  Any programs with source that can't be fixed
before rex's release can just use wrappers to preload libgnumalloc
until they are fixed.

Bruce did leave himself an out, that he could decide to revert back to
5.2, but I think that's unlikely to happen.


TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: