[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#5385: gcc depends on cpp, doesn't provide



Package: gcc
Version: 2.7.2.1-2

  I'll just quote the control file:

Package: gcc
Priority: standard
Section: devel
Maintainer: David Engel <david@ods.com>
Architecture: i386
Source: gcc
Version: 2.7.2.1-2
Depends: libc5 (>= 5.4.7-2), cpp (= 2.7.2.1-2), binutils (>= 2.6-2)
Recommends: libc-dev
Size: 2273672

.. shouldn't it provide/conflict with cpp like 2.7.2.1-1?

-- 
Paul Haggart - phaggart@cybertap.com - /\oo/\ Debian Linux - PGP 0xD61313E9
GCS a19 d-(pu) s:+ C+++ L+++>$ P+++ W+ N* w-- PS++ Y+ PGP++ X+ R+ tv++@ h! y*
"Is all the world jails and churches?" - Rage Against the Machine

--
TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com


Reply to: