[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#5322: mesa

> I was wondering, do mesa and mesa related packages really require
> lesstiff to run? Can somebody with real Motif run them as well?  If
> Lesstif is not specifically required, then perhaps the dependency
> could be changed to a recommendation, allow those of us with Motif to
> not get a hassle from dpkg?

It would probably be best if "lesstif" provided the virtual-package "motif"
that other packages can depend upon.  You would then just have to install
a dummy "motif" package on your system.
                                 ( bcwhite@verisim.com )
     Searching for something?  Look to us!  http://www.verisim.com/ferret/

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: