[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#5307: new elvis depends on xlib



[ Please don't Cc: me when replying to my message on a mailing list. ]

sanvila@ctv.es:
> New elvis depends on elf-x11r6lib!
> 
> So you wanted a "minimal" editor and you end up installing XFree.

That's the way Debian handles programs that can be used both from
a text terminal and from X. This avoids creating two packages, which
experience has shown is a bigger problem than requiring the xlib
package. Note that you don't need anything else from X installed,
just the xlib package, which is fairly small (about less than 2 MB).

I'll leave it to the elvis maintainer to close this bug.

-- 
Please read <http://www.iki.fi/liw/mail-to-lasu.html> before mailing me.
Please don't Cc: me when replying to my message on a mailing list.


Attachment: pgpMyXDJ9SoSd.pgp
Description: PGP signature


Reply to: