[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#5264: gs-aladdin should provide 'gs'

> Package: gs-aladdin
> Version: 4.03-4
> The package should provide 'gs' because it conflicts with 'gs' and there
> are package like gv which depend on 'gs'.
Did you really check that it's version-4.03-4 you're using?
'cos my version over here really does provide gs:

$ dpkg-deb -I gs-aladdin_4.03-4_i386.deb 
 new debian package, version 2.0.
 size 1033998 bytes: control archive= 676 bytes.
     926 bytes,    21 lines      control              
 Package: gs-aladdin
 Version: 4.03-4
 Architecture: i386
 Depends: elf-x11r6lib, libc5 (>= 5.2.18)
 Recommends: gsfonts (>=4.01-3)
 Conflicts: gs, gs_x, gs_svga, gs_both, gsfonts (<<4.01-3)
 Replaces: gs
 Provides: gs, gs_x, gs_svga, gs_both, postscript-viewer

joost witteveen
Use Debian/GNU Linux!

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: