[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#5265: pdksh depends on ppp

Package: pdksh
Version: 5.12-1

The package depends on ppp (>=5.4.7). This is caused be a bug either in libc5
or dpkg package which leads to incorrect dependencies being generated.
Providing a substvar file at build time may be used as work around to provide
a functional pdksh package.

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: