[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#5226: dselect doesn't honor epoch field of installed version

Package: dpkg

dselect will not honor the epoch field on an installed version. I had
a new test packaging of svgalib1 (version 1:1.2.10-1) installed, and
dselect offered the old 1.28 as a newer version.


TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: