[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#4766: dosemu should not load kernel modules unconditionally

On Sat, 12 Oct 1996, Dominik Kubla wrote:

kubla >
kubla >Package: dosemu
kubla >Version:
Dosemu now checks for the kernel versions it is compatible with. Would it 
be satisfactory if I do the same for ELKS and IBCS?

kubla >
kubla >The package does load kernel modules unconditionally without checking
kubla >kernel version and/or kernel-api version.  THIS IS HAZARDOUS!
kubla >
kubla >A related report has been filed to the following packages:
kubla >
kubla >  elks
kubla >  ibcs
kubla >  kernel-image
kubla >  pcmcia-cs
kubla >  modules

{}  Consulting available for Networking / Unix / Crossplatform integration    {}
{}  Snail Mail:   FTS Box 466, 135 N.Oakland Ave, Pasadena, CA 91182          {}
PGP Public Key  =  FB 9B 31 21 04 1E 3A 33  C7 62 2F C0 CD 81 CA B5 

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: