[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#4669: apache installation error message



Package: apache
Version: 1.0.5-1

   # dpkg -i apache_1.0.5-1.deb 
   Selecting previously deselected package apache.
   (Reading database ... 12151 files and directories currently installed.)
   Unpacking apache (from apache_1.0.5-1.deb) ...
   Setting up apache (1.0.5-1) ...
   Webmaster mail alias already exists.
   Preserving existing index.html
   Updating rc.d links...
   starting /usr/sbin/apache-httpd ...
	
>> open: No such file or directory
>> Cannot open lcok file

Note the last two, marked lines. (I didn't check if it started.)

-- 
Please read <http://www.iki.fi/liw/mail-to-lasu.html> before mailing me.
Please don't Cc: me when replying to my message on a mailing list.


Attachment: pgpNu5X6577N1.pgp
Description: PGP signature


Reply to: