[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#4632: "saytime" won't extract with dpkg-source

Package: saytime
Version: 1.0-1

1)  "saytime" will not extract with dpkg-source due to a directory of 
    "saytime-1.0-0" in the ".orig.tar.gz" archive and because the ".diff.gz" 
    attempts to patch a directory called "saytime-1.0-1" when it should 
    "saytime-1.0".  Also, the ".dsc" file is invalid.

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-devel-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: