[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: vim 4.2?

On Fri, 13 Sep 1996, Mr Stuart Lamble wrote:

> Would it perhaps be reasonable to package up 4.2, and place it in the
> non-free section, especially considering that 4.3 (currently in beta
> test) will remove that condition?

It is ok to have multiple versions of a package in different
distributions.  You can place 4.2 in non-free, leave the current
version in unstable, and put 4.3 in unstable when it comes out.


Reply to: