[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: dpkg-buildpackage and -source questions

Dale Scheetz writes ("Re: dpkg-buildpackage and -source questions"):
> On Fri, 30 Aug 1996, Ian Jackson wrote:
> > If you get this message [deleted]
> > you should upgrade your cpio.  [...]
> This resolved the problem for me. At least at this point I can unpack
> hello ok. Shouldn't dpkg have a depends added for this? I have not
> understood your reluctance to add depends for patch and diff as well. If
> they really aren't dependencies, souldn't they be recommended or
> suggested? If not there should, at least be some mention of their
> usefulness in the description somewhere.

I've added Suggests for patch and cpio, and given a version for cpio,
and mentioned patch and cpio in the Description.

diff is in the base and marked essential.


Reply to: