[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#3068: gzip package must not include compress link

Stephen Early writes:
 > Package: gzip
 > Version: 1.2.4-10
 > The gzip package contains a link from /bin/compress to /bin/gzip. It must
 > not do this; some people (me, for instance) depend on 'compress' being a
 > _real_ compress.
 > It is alright to have an 'uncompress' link, as gzip can cope with files
 > produced by 'compress'.

Please do not keep the uncompress link! I will make a compress package
available with both compress/uncompress and I think it would be bad to
have both packages test for the other's links while installing.


Reply to: