[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#2919: very bad fort77 installation message

> Package: fort77
> Version: 1.11-1
> While I admire the humour to some extent, I cannot fail to point out that at
> least the `read' at the end of the postinst is in complete violation of the
> guidelines (which have "minimise user interaction" as a theme).

I'm sorry, I wasn't aware of that.

> This message casts a very bad light on the project. We don't throw packages
> away. If you cannot maintain a package, please declare it orphaned.

No, I CAN maintain it -- it's just that I really don't think I'm
the right maintainer. If I'd make it orphaned, no bugs would
be corrected if reported, however, I do want to correct bugs reported
(and have done so for g77).

Could I just note that (maybe this message, maybe it was something else)
worked, and that Alan Bain <afrb2@chiark.chu.cam.ac.uk> has offered
to take over my fortran packages? (Thanks, Alan).

Anyway, I would rather have a package available by somebody who thinks
he's not "The Right Person" for the job, than no package at all, or one
with lots of bugreports.

joost witteveen
Use Debian Linux!

Reply to: