[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: pgapack-1.0-1

Karl R. Sackett writes ("pgapack-1.0-1"):
> Note:  If you are upgrading from PGAPack-0.2 you need to edit
> /var/lib/dpkg/available and /var/lib/dpkg/status to correct a problem
> with the control file in the old version.  Find the strings 'PGAPack'
> and change them to 'pgapack' before you do the upgrade.  Crude, but it
> worked for me...

Why is this necessary ?


Reply to: