[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Uploaded: bind-4.9.3-P1-2

Rob Leslie writes ("Re: Uploaded: bind-4.9.3-P1-2"):
> > Carl V. Streeter writes ("Re: Uploaded: bind-4.9.3-P1-2"):
> > > Rob Leslie writes:
> > > >  * Now conflicts with older kernel images.
> > > 
> > >  CONFLICTS: netstd (<<2.00), image (<<1.3.56)
> > 
> > Please, do NOT use Conflicts like this.  It really messes up the kind
> > of smooth installation I'm trying to get dselect to be able to do.
> Um, please do not use Conficts like how?

You're using it as a kind of reversed dependency, right, to try to get
people to upgrade their netstd and/or image first ?

You douln't do this unless the packages actually do conflict, which
basically means sharing files.


Reply to: