[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#2325: fvwm: wrong depends



On Mon, 12 Feb 1996 osiris@cs.utexas.edu wrote:

> "A" == Austin Donnelly <and1000@cam.ac.uk> writes:
>
> A> When I recompile fvwm as ELF, _then_ it will depend on xpm4.7
>
> Right, the only problem I ran into was that installing xpm4.7, which I
> needed for other software, killed the old a.out xpm.  Perhaps an a.out
> xpm could go in xcompat?  Fo now I just put the old xpm libraries in
> /usr/X11r6/lib/i486-linuxaout by hand.

I've had complaints that xcompat is too large already, and a suggestion
that I make separate xcompat packages for the a.out X11R6 and the X11R5
libraries. I don't particularly want to include xpm in it as well.

>From what Austin tells me, I believe the current xpm maintainer is
unwilling to produce an a.out compatibility version of the package. I
don't know why.

Steve Early
sde1000@cam.ac.uk


Reply to: