Bug#2059: dpkg and depend on versions
Erick Branderhorst writes ("Bug#2059: dpkg and depend on versions"):
> Package: dpkg
> Version: 1.0.8
> I installed the man package (2.3.10-6) succesfully. After that I tried
> to upgrade the libgdbm1 package (1.7.3-8). During installation of
> libgdbm1 dpkg reports about libgdbm1 conflicting with man (<2.3.10-6)
> and that man (version 2.3.10-5) is installed.
Are you absolutely sure that this is what it is doing ? Was the thing
below an actual session transcript ? I find it hard to imagine where
it got the `5' from ...
Note that < means less-than-or-equal-to in this context.