[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: upgrading to ncurses-1.9.8a (and subsequent)

On Sun, 10 Dec 1995, Bill Mitchell wrote:
> Package installation succeeded without my removing ncurses-runtime
> or ncurses-developer.  How are users to users know that they should
> remove these?

With so many variables to juggle, I missed one.  Taken care of in -2, 
which also addresses all of the questions I've seen so far (with the 
exception of Jeff Noxon's request that we provide a link to libtermcap.so 
which I seem to remember was determined to be an accident waiting to 
happen on linux-gcc a few months back --- someone please correct me if 
I'm mistaken).

This should be uploaded quite soon, just as soon as I do yet another 
check on the tweaks I put in today.

> /sbin/ldconfig: warning: can't open /usr/X11R5/lib (No such file or directory), skipping

I do want to emphasize that I'm not responsible for the above...<grin>

"I'm a dinosaur.  Somebody's digging my bones."

Reply to: