[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#1984: dpkg won't install cdtool

On Thu, 7 Dec 1995, Ian Jackson wrote:
> Michael Alan Dorman writes ("Bug#1984: dpkg won't install cdtool"):
> > Try doing a --purge first.  I was having a similar problem and that
> > solved it.
> > I just assumed it was my system, but apparently not.
> ???????   I'm very puzzled.

Sorry, looking back over Raul's message, I'm not sure I was seeing the
same thing he was.  My problem was:

I had cdtool-1.0-3 installed.  I did a 'dpkg --install cdtool-1.0-4'.
Tried to run one of the cdtool programs --- it wasn't there.
Reinstalled.  Still wasn't there.  Grabbed a copy of -3 and installed
that.  _Still_ wasn't there.  I started comparing against the file list
--- the /usr/doc/copyright/cdtool file was there.  I did a 'dpkg --purge
cdtool'.  Then ran the installation again.  Everything worked.

I've not tried to reproduce it.

"I'm a dinosaur.  Somebody's digging my bones."

Reply to: