[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ppp 2.2?

   Date: Wed, 4 Oct 1995 08:46:30 -0400 (EDT)
   From: Michael Alan Dorman <mdorman@lot49.med.miami.edu>

   > After I got it to build and installed the new packages, PPP says:
   >    Sorry - PPP driver version 0.0.0 is out of date
   > What is this?  Does ppp 2.2 not work with linux 1.2.13?

   By default 2.2 installs in /usr/sbin, rather than /usr/lib (the previous 
   default), so you might be running the wrong one.

I installed chat and pppd to /usr/sbin in this and all previous
versions, so this isn't the problem.

   If you can make what you've done available, I'd be willing to test it.  
   I've got a known-good dedicated PPP connection.

I've got a good connection, too.  I've been happily using ppp 2.1.2b
for the last year-and-a-half without a single problem.  I cannot get
this new version to work at all.

Reply to: