[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#1508: Segmentation fault while installing...

Package: dpkg
Version: 0.93.77


I installed dpkg 77 fine (before the R6 release) and installed a few packages
no problem...  Now, my mirror script deleted all the files on my hard drive
and is re-mirroring debian again because the files have been moved to the dir
debian-0.93 (but that's a different story).

In any case on BOTH my machines now, I noticed I was still running adduser
version 1.93.  I noticed adduser 1.94 in base so I decided to install it, and
here's what followed:

[root@stargate:2:/pub/linux/debian/debian-0.93/binary/base] dpkg -i adduser-
(Reading database ... 6380 files and directories currently installed.)
Preparing to replace adduser (using adduser-1.94-1.deb) ...
Unpacking replacement adduser ...
Segmentation fault (core dumped)

This happened on BOTH my machines which currently run Debian 0.93R5.  I
wondered if is was adduser itself, so I tried installing acct again from the
admin directory - same error.  It couldn't possibly be something wrong
hardware wise becuase it's happening on both my PCs...



 |                         PO Box 828   Office: (09)316-3036 Fax: (09)381-3909
 |OWER INTERNET SERVICES   Canning Bridge   After Hours:  015-779-828
                           WA, 6153     Sales Support: sales@tower.com.au
Internet Service Providers
 and Networking Solutions

Reply to: