[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#1268: dpkg doesn't always deal with dependencies properly

Package: dpkg
Version: 0.93.70

Apparently, dpkg doesn't check the Depends: field when upgrading a package
to a new version.  Thus, for example, if you attempt to upgrade xbase
using dpkg, but you don't have the new xlib available, you'll wind up with
a non-functional X configuration.


Reply to: