[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#1167: ELF development packages fail or have missing dependencies

> > The ELF utilities require ld.so.1.7.4-1.deb, which you can find
> > in ftp.debian.org/debian/binary/base.
> Ah.  Then, `elf-libc' should say `Depends: ld.so (>1.7.4-1)'.

I was not aware of this capability until after I'd made elf-libc.
I'll try to remember to use in the next version.

David Engel                        Optical Data Systems, Inc.
david@ods.com                      1101 E. Arapaho Road
(214) 234-6400                     Richardson, TX  75081

Reply to: