[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

syslinux and compaq

I just tried bringing up a compaq prolinea with
instrumented_syslinux_bootdisk.gz (and the usual root, base disks),
and failed miserably.

First time around, I tried using the 1440bootdisk, but when I tried
making a filesystem it was very slow (took nearly an hour to run a bad
block check for a 120meg file system), and had bad sectors for sector

So, I poked around and found that to enable the pci support I need to
use some compaq utility called movepci.exe.. so I poked around on
www.compaq.com and eventually found two zip files that claimed to have
movepci in them.  I got the more recent file (sp1116.zip) and found it
had a movepci.sys rather than movepci.exe -- which seems like a good

But, upon building an instrumented syslinux bootdisk (and futzing
around a bit to make it a system disk, and putting movepci on it), I
ran into a bit of a problem -- for some reason, movepci doesn't appear
to do anything.  Perhaps syslinux or ldlinux wipes it out?

The boot disk's kernel appears to have pci support built in, so I
don't think that's the problem.  Do I need to use loadlin instead of

Does anyone have any experience with this kind of thing?

Thanks, muchly,

Raul Miller

Reply to: